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1. Server not found on Windows(/Failed to connect 
to device on Mac) 

1. Check the Lights on the Front Panel of the CimFAX Box 
When setting up the CimFAX for the first time, typically only four lights—READY, POWER, LAN, 
and LINE—should be lit on the front panel. If all the lights on the front panel are lit, please 
contact us for a replacement. 

2. Ensure Proper Connection Between CimFAX and Your Computer 
Connect both the CimFAX and your computer directly to the same router without any network 
switches or additional routers in between, or put them both on the switch.  

If the connection fails, plug off the power cable from the CimFAX server and plug it back in to 
restart it, then press the RST button on the rear panel of the server (just once, no need to hold 
it down), then click the … button and select Find local /on Mac, click Add a device and then 
Find. Click the information that pops up to log in/connect. 

3. Test with a Different Ethernet Cable or Router Port 
Try using a different Ethernet cable to connect the CimFAX to your router, or connect the 
CimFAX to another port on the router. Sometimes, a router port may be faulty. 

4. Reboot the CimFAX Server 
Power off the CimFAX server, then power it back on to reboot the system. 

5. Adjust Firewall Settings 
On a Mac computer: temporarily turn off the firewall. After the CimFAX app detects the server, 
you can re-enable the firewall. 

On a Windows computer: allow CimFAX through your firewall.  

• Go to Firewall Settings > Click Allow an app through the firewall. 
Check if CFXFinder and FaxBox (CimFAX apps) are on the list. If not: 

o Click Change settings > Allow another app > Browse. 
o Navigate to: Local Disk (C:) > Program Files (x86) > Cimsun Tech > CimFAX. 
o Select CFXFinder and FaxBox, then click Open > Add > OK. 

6. Use the CimFAX FaxGo App on Your Phone 
Download the CimFAX FaxGo app from Google Play or the App Store. Connect your phone to 
the same Wi-Fi network as the CimFAX. Create a local account and log in. Then click Add a 
device and then Find to see if the app can detect the server. 



 
7. Locate CimFAX's IP Address via Your Router 

• On Windows: 
o Open the Network and Sharing Center from the search bar. 
o Click Ethernet or Wi-Fi > Details. 
o Find the Default Gateway (an IP address). Enter this IP address in your web 

browser. 
o Log in using your router’s username and password (found on the bottom of the 

router or by searching online for your router’s default credentials). 
o Once logged in, locate the CimFAX's IP address in 

the Devices or Connections list. 
o Use this IP address in the Server field on the CimFAX login screen to connect. 

• On Mac: 
o Go to System Settings > Network > Wi-Fi > Details (or Advanced). 
o Under TCP/IP, note the Router IP address. Enter this in your web browser. 
o Log in using your router’s username and password (found on the bottom of the 

router or by searching online for your router’s default credentials). 
o Once logged in, locate the CimFAX's IP address in 

the Devices or Connections list. 
o Open the CimFAX app, click Add a Device > Assign, and enter the CimFAX's IP 

address in the Device ID/IP Address field. Use admin for both the Device 
Account and Device Password fields to connect. 

8. Contact Technical Support 
If you are still unable to log in or add the device, please email the above details along with your 
computer’s operating system to our technical support team at us@cimfax.com. We will 
respond as soon as possible. Due to varying email security policies, please check your spam 
folder if you do not receive a reply. 
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2. Fax to email failed 

1. Log in as Admin and Check Internet Status 

• Log in as admin. 
• Click Server (or Device on a Mac) > Network Settings. 
• Verify that the internet status shows as Connected. 

2. Verify User Account Permissions 

• Go to Server (or Device on a Mac) > User Accounts. 
• Ensure that the permissions for Fax Forward to Email and Distribute are enabled 

(checked). 

3. Configure Fax Forward to Email Settings 

• In the User Accounts interface, fill in the required information under Fax Forward to 
Email Options: 

o Fax Forward to Email: Select Always. 
o Email to Receive: Enter the email address(es) where you want inbound faxes to 

be forwarded. To forward faxes to multiple emails, separate the addresses with 
semicolons (;). 

o SMTP Setting: Select Private. 
o SMTP Server: 

§ For Outlook: Enter smtp.office365.com:587#TLS. 
§ For Gmail: Enter smtp.gmail.com:587#TLS. 
§ For other email providers, contact your email support for the correct 

SMTP server address. 
o SMTP Account: Enter your full email address. 
o SMTP Password: Enter your email password. 

§ If using Gmail or Outlook, you may need to create an App Password for 
CimFAX. Copy and paste the app password here. 

o Email for sending: your full email address. 
Please put in the same email address in SMTP account and Email for sending while 
the Email to receive could be a different one. 

 

Instructions for Creating an App Password: 

• For Gmail: 
1. Go to your Google Account Settings. 
2. Navigate to Security > App Passwords. 



 
3. Generate a new app password and use it for the SMTP password field in CimFAX. 

• For Outlook: 
1. Go to your Microsoft Account Settings. 
2. Navigate to Security > App Passwords. 
3. Generate a new app password and use it for the SMTP password field in CimFAX. 

4. Verify CimFAX Server Software Version 
Ensure your CimFAX server software version is 5058 or above. If it is not, download the latest 
update package from the Download Center and follow the steps in Instruction 9 below to 
update the software. 

5. Contact Technical Support for Further Assistance 
If you are still unable to receive faxes in your email, please email the following to our technical 
support team at us@cimfax.com: 

• Screenshots of: 
o User Accounts settings 
o Network Settings 
o Fax to Email Settings 
o Server Log 

Our team will assist you in resolving the issue. 
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3. How to set up remote access 

1. Log in to CimFAX as Admin and Check Internet Status 

• Log in to the CimFAX as admin. 
• Click Server (or Device on Mac) > Network Settings. 
• Ensure the internet status shows as Connected. 

2. Adjust Network Settings if Needed 
If the internet status is not connected, update the following settings to match those of your 
computer (your computer must be connected to the internet in this case): 

• Subnet Mask 
• Default Gateway 
• DNS 

3. Access Your Router’s Configuration Page 

• Log in to your router and navigate to the Settings/Configuration/Advanced page. 

4. Set Up Port Forwarding 

• Locate the Port Forwarding settings and add a new forwarding rule with the following 
details: 

o Service Name: CimFAX 
o Internal IP Address: The CimFAX's IP address (found in Server > Network 

Settings or Device > Network Settings on Mac). 
o Internal Port: 3001-3008 
o External Port: 3001-3008 
o Protocol: TCP 

If your router does not allow adding a range of ports (3001-3008), add each port 
individually: 

o Rule 1: Internal & External Port: 3001 
o Rule 2: Internal & External Port: 3002 
o ... 
o Rule 8: Internal & External Port: 3008 

5. Find Your Router’s WAN Address 

• Go to your router’s Internet Connections page to find its WAN address. Alternatively, 
search for "What is my IP address" on Google or another search engine to find your 
public IP address. Note this address down. 



 
6. Enable Remote Access Permissions 

• Click Server (or Device on Mac) > User Accounts. 
• Enable the Remote Access permission for the user who needs this feature. (Note: 

The admin account is not allowed to remote access. Please add another user if you have 
only admin.) 

7. Access CimFAX Remotely 
When connected to a different Wi-Fi network: 

• On a Windows Computer: 
o Open the CimFAX program. 
o Enter the IP address noted in Step 5 in the Server field. 
o Log in using the remote username and password. 

• On a Mac Computer and iOS and Android phones: 
o Log in to the CimFAX app. 
o Click Add a Device > Assign. 
o Enter the IP address noted in Step 5 in the Device ID/IP Address field. 
o Enter the remote username in Device Account and the remote user password 

in Device Password. 
o Click Connect. 

 

 

 

 

 

 

 

 

  



 

4. How to update the server 

1. Download the Server Update Package 

• Go to the Download Center page and download the server update package. 

2. Unzip the Package 

• Unzip the downloaded file. You will see an .img file. 
Important: Do not attempt to burn, unzip, or open this file. 

3. Log in to CimFAX and Access System Upgrade 

• Log in to CimFAX as the admin user. 
• Navigate to Server > System Upgrade. 

4. Select the Update File and Start the Upgrade 

• Click Browse and select the .img file you downloaded. 
• Click Start Upgrade. 
• Allow the server a few minutes to complete the update process. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  



 

5. Can’t send fax 

1. For the Error "No Dial Tone" 

• Ensure the fax line is plugged into the LINE port, not the PHONE port. 
• Verify that your fax line is functioning properly. 
• Check if a telephone or fax machine is connected to the CimFAX and is currently on a call 

or receiving a fax. If so, wait until the call ends or the fax is received, then try resending 
the fax. 

2. For Errors "FaxCore No Respond" and "Fax Answer Tone Not Detected" 

• Confirm that the fax number is correct and entered accurately. 
• Do not include any punctuation or spaces in the fax number (e.g., 

enter 8002005252 instead of 800-200-5252). 

3. Check Recipient’s Fax Machine 

• Contact the recipient to ensure their fax machine’s memory is not full. 

4. Verify Fax Number Format 

• If the fax numbers saved in your contacts or entered in the To field already include an 
area code (e.g., 7312005202), do not enter the local area code again in the Fax 
Options under the Server menu. 

5. Adjust Fax Settings 

• Go to Server > Fax Options (Device> Fax settings on Mac) and select a lower sending 
speed but not lower than 9600 bps. Retry sending the failed faxes. 

• If the issue persists, enable Send Fax with ECM Enabled in the same menu and retry 
sending. 

6. Use the "Listen in Fax Sending" Feature 

• Click Listen in Fax Sending from the Options drop-down menu (click Device > Device 
Voice log and the red button in it to start recording on Mac) 

• Retry sending the fax. Once completed, on a Windows computer, locate the .wav file in 
the Voice Log folder within the CimFAX file location while on a Mac, click the red button 
to end recording and then save it. 

• Send this file to our support team for further assistance. 
 

 

  



 

6. Can’t receive fax 

1. Verify Fax Line Connection 

• Ensure the fax line is plugged into the LINE port, not the PHONE port. 

2. Check for Additional Devices 

• If another device (e.g., a telephone or fax machine) is connected to the CimFAX, 
configure it to pick up after the CimFAX. 

3. Test the Fax Line 

• Plug the fax line into a telephone or traditional fax machine (if available) to confirm it is 
active. Test both making out and receiving calls. 

4. Confirm Fax Service with Your Phone Provider 

• Contact your phone company to ensure fax service is enabled on your line. 

5. Use the "Start Listen In" Feature 

• Click Start Listen In from the Server drop-down menu. (click Device > Device Voice 
log and the red button in it to start recording on Mac) 

• Retry receiving the fax. Once the sending attempt is completed on the other end, on a 
Windows computer, locate the .wav file in the Voice Log folder within the CimFAX file 
location while on a Mac, click the red button to end recording and then save it. 

• Send this file to our support team for further assistance. 
 
 
 
 
 
 
 
 
 

 

  



 

7. How to reset the CimFAX 
 

Important Note: 
Do not reset the CimFAX unless you are unable to log in or have forgotten the admin password. 
If necessary, follow the steps below to reset it: 

 

1. Check Your Computer’s IP Address 

• On Windows: 
Go to Network and Sharing Center > Click Ethernet or Wi-Fi > Details. 

• On Mac: 
Go to Network > Click Wi-Fi > Advanced. 

2. Adjust Your Computer’s IP Address if Needed 
If your computer’s IP address is not in the 192.168.1.x range, add the IP 
address 192.168.1.120 to your computer. 

• On Windows: 
1. Go to Network and Sharing Center > Click Ethernet or Wi-Fi > Properties. 
2. Double-click Internet Protocol Version 4 (TCP/IPv4). 
3. Select Use the following IP address and Use the following DNS server 

address. 
4. Enter the same information from the Details in Step 1. 
5. Click Advanced > Add the IP address 192.168.1.120 and the subnet mask (same 

as entered earlier). 
6. Click Add > OK. 

• On Mac: 
1. Go to Network > Click the + button at the bottom left of the window. 
2. Fill in the Interface and Service Name (e.g., CimFAX) > Click Create. 
3. Enter the IP address 192.168.1.120, along with the subnet mask and router 

details (from Step 1). 
4. Click Apply. 

3. Reset the CimFAX Server 

1. Power off the server, then power it back on. 
2. After hearing a long beep, use a paperclip to press and hold the RST button on the 

back panel until you hear another long beep. 
Important: Do not release the button until you hear the second beep. 

3. Wait for the READY light on the front panel to turn off or start flashing. 



 
4. When the READY light becomes steady, the server has been successfully reset to factory 

settings. 

4. Factory Default Settings 

• IP Address: 192.168.1.2 
• Subnet Mask: 255.255.0.0 
• Admin Password: “admin” 

5. Log into CimFAX  

• On Windows: 
1. Server: 192.168.1.2   
2. Username: admin Password: admin 

• On Mac: 
1. Right click on the device information and choose Delete. 
2. Click Add a device 
3. Click Assign. 
4. Device ID/IP address: 192.168.1.2 
5. Device account: admin  Device password: admin 
6. Click Connect. 

6. Update Admin Account  

• On Windows: 
1. Click Server > User Account to change password to a new one. 
2. Click Apply after the change. Then File > Switch user to log out.  

• On Mac: 
1. Click Device > User accounts. 
2. Change password to a new one. 
3. Click Apply. 
4. Right click on the device info and Delete again. 

7. Reboot the Server 

• Power off the server, then power it back on to complete the reboot. 
8. Log back into the CimFAX  

• Once the READY light on the front panel of the CimFAX unit is steady,  
• On Windows: 

1. Click  ... > Find local on the login screen. 
2. Click on the server information that pops up.  
3. Username: admin Password: the new password  
4. Click Log in. 

• On Mac: 
1. Click Add a Device. 
2. Click on the device info that comes up in the Find. 



 
3. Device account: admin Device Password: the new password 
4. Click Connect. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

  



 

8. How to delete faxes on the server 

1. Log in as admin user and add Advanced Variables 

• Click Server > Advanced Variables (or Devices > Advanced Variables on a Mac). 
• Add the following settings: 

[PERMISSION] 
DeleteFaxHistoryByUser=0 
DeleteFaxHistoryByAdmin=1 
DeletePublicFaxOnServer=1	
 
Note: 0 means No, and 1 means Yes. 

2. Apply the Changes 

• Click Apply to save the settings. 

3. Access Fax History 

• Go to Server > Fax History (or Devices > Fax History on a Mac). 

4. Select Faxes to Delete 

• Choose the desired date range and filter by sent/received faxes. 
• Select the faxes you want to delete.  
• To select all, on a Windows, select the first one in the list, press SHIFT on your keyboard 

and hold while scrolling down to the bottom and select the last one; on a Mac, select 
the first one in the list, press SHIFT and CONTROL on your keyboard and hold while 
scrolling down to the bottom and select the last one.  

5. Delete Faxes Permanently 

• Click Delete Permanently to remove the selected faxes. 

6. Delete Faxes from Public Inbox 

• You can also go to the Public Inbox to select and delete faxes. 
Note: Deleting faxes from the Public Inbox will only remove them from the client. All 
faxes are saved a copy on the server and have to be deleted by the steps 1-5.  
 


